Gingerbread vereist zelfde hardware als Froyo


In tegenspraak met eerdere geruchten stelt Google dat Android 2.3 Gingerbread geen hogere eisen aan hardware stelt dan Android 2.2 Froyo. Ook op de mid-range toestellen uit 2010 moet dus Gingerbread te installeren zijn.

De mededeling dat Gingerbread dezelfde hardware vereist als Froyo komt na de verwarring die met name LG hierover zaaide. Op haar eigen Facebook-pagina meldde het Koreaanse merk dat Gingerbread een 1 Ghz-processor zou vereisen. Een upgrade voor de Optimus One zou er dus niet komen. Of die upgrade er nu wel of niet komt, de hardware van de Optimus One kan niet de reden voor het uitblijven ervan.

Samsung

Samsung liet ondertussen weten nog te twijfelen over een upgrade voor de Galaxy S, tenminste, dat zegt de Amerikaanse afdeling. De Indiase afdeling van Samsung denkt er anders over. Samsung India zegt dat "Gingerbread beschikbaar zal zijn voor de Galaxy S." Wij hopen dat de waarheid deze keer uit India komt.

Bron: Engadget.com


Vermelde toestellen

Gerelateerd nieuws


Praat mee over dit artikel